Pop up window disappears in recent builds - match.com

RESOLVED WORKSFORME

Status

()

Core
DOM
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Susie Wyshak, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2], URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
To see the issue requires a login thus source code will be attached:

Problem:
Match.com's pop up window to use their "Messenger" (IM) service flashes quickly
then goes away, rendering this feature impossible to use.
The window goes away whether it is invoked via an unsolicited popup (which comes
up when you first log in) OR a user-requested popup (and you click the button to
get the window to pop up).

Expected: Window should pop up and stay up, not disappear whether it is
solicited or unsolicited

Replicatability: Always after 4/27 trunk; never before 4/16 trunk
(Reporter)

Comment 1

15 years ago
improved description
Summary: Pop up window bug - match.com → Pop up window disappears in recent builds - match.com
(Reporter)

Comment 2

15 years ago
Created attachment 124024 [details]
Source code for page that popup launches from

Comment 3

15 years ago
adt: need info.  Susie, do you observe this in other browsers?  It may be
helpful to attach the source of the popup window itself as well.
Whiteboard: [need info]
(Reporter)

Comment 4

15 years ago
Created attachment 124087 [details]
source code from pop up

I am not able to right click to get source from the main instant messaging
window (I tried clicking all over including the corners). So here is source
grabbed from the bottom frame containing the ad. Maybe this will help.

REPLICATABILITY:

Can NOT replicate in: IE 6 or AOL/Windows (w/pop up blocking)

CAN replicate in: Mozilla 5/2 build AND Opera 7 (which I just discovered)
With Opera you also see a fast flash, almost just a ghost of a pop up, before
it goes away.

As previously mentioned I had several builds on my computer from March to now
and I reduced the problem to having started between the dates mentioned in the
original report.
(Reporter)

Comment 5

15 years ago
Match.com is also looking at this internally but since this was a problem that
didn't used to exist in Mozilla it would be nice to know what could be causing it.

Comment 6

15 years ago
adt: nsbeta1+/adt3
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [need info] → [adt2]

Comment 7

15 years ago
Regression. Worked in 1.3.1.
Flags: blocking1.4?
Keywords: regression
Cc mstoltz just in case...
This appears to be working using a trunk build from 20030604. I'll try using a
branch build...
(Reporter)

Comment 10

15 years ago
WFM in 6/2 commercial trunk build. 
WFM on 1.4 branch builds as well.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
Flags: blocking1.4?
You need to log in before you can comment on or make changes to this bug.