Highlighting text then moving mouse cursor deselects text (or selects other text)

RESOLVED WORKSFORME

Status

()

Core
Selection
--
major
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Joel Nelson (don't send email), Unassigned)

Tracking

({regression, topembed})

Trunk
PowerPC
Mac OS X
regression, topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla build:   1.4b   2003050714
Reproducible:  Sometimes

Sometimes while editing blocks of text in Composer I encounter the following
problem: 
When I highlight a block of text and then move the mouse (to click something on
the toolbar, for example), the highlighted area changes, deselecting the text or
selecting other text.   This is annoying but inconsistent.

Comment 1

15 years ago
I've also seen this :-(

-->selection
Assignee: composer → mjudge
Component: Editor: Composer → Selection
Keywords: nsbeta1, regression, topembed
QA Contact: petersen → pmac

Comment 2

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-
Assignee: mjudge → nobody
QA Contact: pmac → selection
Cannot reproduce
Version 	46.0.1
Build ID 	20160502172042
User Agent 	Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.