All users were logged out of Bugzilla on October 13th, 2018

[UI] Move Tools->Options to Edit->Preferences like in Mozilla

VERIFIED DUPLICATE of bug 194537

Status

()

VERIFIED DUPLICATE of bug 194537
16 years ago
16 years ago

People

(Reporter: bootsy52, Assigned: bugzilla)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Move the Menu Tools->Options to Edit->Preferences, it's really more intutive 
since change the Preferences is really no "Tool".

I think the Mozilla Suite way of using Edit->Preferences is absolutley perfect 
and intutive. So I would suggest to keep the good things.

Don't imitiate Microsoft to much in thinking that pressing "Start" to Shutdown 
the Computer and  having "View->Options' to change the Preferences is a good UI 
design.

Comment 1

16 years ago
Before reporting bugs for Mozilla Firebird, please search the existing bug.

*** This bug has been marked as a duplicate of 194537 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Yes I have done that, I always do that before I post a bug. I must have overseen 
the other bug. But this time I set no search filters and even searched all 
Phoenix bugs
You need to log in before you can comment on or make changes to this bug.