mouse wheel click on bookmark doesn't open in a new tab

RESOLVED DUPLICATE of bug 59132

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 59132
15 years ago
13 years ago

People

(Reporter: Waldo, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I've been running through the various preferences in Mozilla and came across one
to let clicking the mouse wheel/middle button open up a link in a new tab.  This
is very handy and saves me the time of right-clicking and selecting.  Currently,
this does not work, however, for bookmarks shown on the Personal Toolbar.  I
have to right-click and select Open in New Tab.

How about extending middle-click opens a new tab to the bookmarks in the
Personal Toolbar?

Reproducible: Always

Steps to Reproduce:
Just browsing Bugzilla and saw this bug...looks like mine was a dup.

*** This bug has been marked as a duplicate of 59132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.