Bookmarks contained in the personal toolbar folder are not appearing.

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 204022
15 years ago
13 years ago

People

(Reporter: John Crockford, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

Bookmarks contained in the personal toolbar folder are not appearing in the
browser toolbar. Preferences were set to show home, search, and print in the
toolbar and these are appearing fine. The pesonal toolbar bookmarks do appear,
however, when a new Navigator window is opened. They do not appear when a new
Navigator tab is opened. 

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla 1.4b/preferences set to open Navigator window on startup.
2. Check for personal toolbar bookmarks.
3. None appear.
4. Open new browser window.
5. Personal toolbar bookmarks appear in new window.

Actual Results:  
Same problem.

Expected Results:  
Have personal toolbar bookmarks appear in startup navigator window.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.