New eMail Notification Alert (biff) shows new mail for secondary account, not the default account.

VERIFIED DUPLICATE of bug 145982

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 145982
15 years ago
10 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030521
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030521

New e-Mail Notification Alert (by system clock) shows new mail for secondary
account, not the default account.

Reproducible: Always

Steps to Reproduce:
1.  Have at least two accounts (ABC and XYZ)
1.a Create ABC first.
2.  Make account ABC the default in edit | M&NG Acct Settings
3.  Load mozilla mail when you know BOTH accounts have new mail.
Actual Results:  
The new mail for account XYZ is displayed in the Notification Alert ("XYZ 5
messages") near the system clock.

Expected Results:  
At least show the new mail alert for the primary (default) account.

Ideally, show the new mail alert for BOTH accounts:

+-----------------------+
| ABC: 22 new messages  | <-- default account on top
| XYZ: 5 new messages   |
+-----------------------+
(Reporter)

Comment 1

15 years ago
Keywording nsbeta1 and nsbranch because people could miss important mail.
Keywords: nsbeta1, nsbranch

Updated

15 years ago
Summary: New e-Mail Notification Alert shows new mail for secondary account, not the default account. → New eMail Notification Alert (biff) shows new mail for secondary account, not the default account.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 145982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.