With lots (greater than 20) not-orginized bookmarks Mozilla doesn't response to any actions.

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Vladimir Brednikov, Assigned: Pierre Chanial)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

I have about 20 Bookmarks in the list, and when I open the 'Bookmarks' menu
Mozilla starts to not respond. One way to kill it is kill -9 mozilla-bin.

Reproducible: Sometimes

Steps to Reproduce:
1. Setup mozilla at RH-compatible linux;
2. Add to Bookmarks as many links as possible without any management;
3. Someday you find that when you're trying to add a new link to Bookmarks
Mozilla stails...
4. kill -9 mozilla-bin, run Mozilla again without any problems except bookmarks.



Expected Results:  
It does anything that should be done, but I'd recommend the developers to
concentrate their attention to Bookmarks menu and to appropriate environment
such delegation of memory etc. 

OS: ASPLinux 7.3
Mozilla Theme: Pinball

Comment 1

15 years ago
> Mozilla Theme: Pinball

can you reproduce this with Modern or Classic theme?
Severity: normal → critical
Keywords: hang

Comment 2

14 years ago
I believe I'm seeing this in 1.0 PR on Windows XP.  It's fairly consistent.  I'd
add that if I let it whirl sometimes it recovers, and sometimes it crashes hard
(with the quality agent most (all?) of the time.  I also have a couple of RSS
feeds bookmarked via the new RSS button.

This is a big pain because I essentially crash the browser everytime I
accidentally expand the bookmarks menu.  

Comment 3

14 years ago
Runako: you are probably not seeing this bug which was probably due to the theme.

please look for bugs in the firefox product and (if you don't find one) file a
new bug.

resolving this as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.