from Select Addresses window, can't delete (to go with New... and Edit... buttons)

RESOLVED DUPLICATE of bug 146305

Status

--
minor
RESOLVED DUPLICATE of bug 146305
16 years ago
14 years ago

People

(Reporter: dsb, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

In the Select Addresses window, although the user can create a new address 
book entry and can edit an existing address book enter (using the "New..." 
and "Edit... "buttons), the user cannot delete an existing address book entry.





Reproducible: Always

Steps to Reproduce:
1.  Get the Select Addresses window open.  (Begin composing a message and
    click the Address button.

2.  Pick an address to delete from the address book.

3.  Note that there's no "Delete" button (with the "New..." and "Edit..." 
    buttons) in the Select Addresses window.

4.  Select the address and click the "Edit..." button.

5.  Note that the "Card for ..." window has no delete button in any
    pane. 



Expected Results:  
Given that you can add an address to or edit an existing address in your
address book while addressing an message using the Select Addresses window,
one would think that you could also delete an address from the address book.
Product: Browser → Seamonkey
Resolving bug as a duplicate of 146305. Both are the same RFE.

*** This bug has been marked as a duplicate of 146305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.