If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"show in window" hangs moz

RESOLVED INVALID

Status

()

Core
Plug-ins
--
critical
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: jariv, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507 WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507 WebWasher 3.3

Installed: Acrobat 5.0.0.22.3.2001
(Adobe Acrobat File name: nppdf32.dll
 Adobe Acrobat Plug-In Version 5.00 for Netscape)




Reproducible: Always

Steps to Reproduce:
1. type url, press enter.



Expected Results:  
Not hang, tab/windown freeze/hang acceptable but not the whole moz.
(Reporter)

Comment 1

15 years ago
Adding details...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
*** Bug 206888 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.