mime.properties cannot be translated

RESOLVED DUPLICATE of bug 38109

Status

MailNews Core
Localization
RESOLVED DUPLICATE of bug 38109
15 years ago
10 years ago

People

(Reporter: Jessica Blanco, Assigned: rchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
This problem occurs when using a translated build with double byte characters
such as Chinese or Japanese. When saving a message in Mail/News as an EML
format, the file will not display all strings correctly when viewed in the
Navigator.

How to reproduce this problem (use a localized build)-
-Start the browser and open the Mail/News window
-Select/highlight a message from the message pane
-Press Ctrl+S and save the message as an EML format file
-Open the saved EML file with Navigator
-Notice the strings Subject, Date, From, To are displayed as garbage characters.

These strings are coming from mime.properties and there are no localization
notes saying not to translate any of the strings in the file. The translated
strings are not being properly converted or converted at all. There should be a
temporary localization note until the problem gets fixed.

Comment 1

15 years ago
this is a dup of 38109

*** This bug has been marked as a duplicate of 38109 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.