If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot paste image from clipboard into message text

VERIFIED DUPLICATE of bug 47838

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 47838
15 years ago
9 years ago

People

(Reporter: quartz12h, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Unlike with netscape 4.7x, I cannot paste an image in the text.
I used to copy alt-printscreen captures, or copies from various image editors.
It was asking for quality (compression), seamingly pasting a jpeg inside the text.

Why was that feature removed? Or is it a bug?
VERY disapponting. Just for that, going back to netscape 4.79 for emails...


Reproducible: Always

Steps to Reproduce:
1.alt-prinscreen on some small window
2.compose an email
3.try pasting the clipboard image in the text.

Actual Results:  
no effect, not pasted.

Expected Results:  
should paste the image, asking for compression level before inserting the
jpeg/gif/whatever

Comment 1

15 years ago
This is a dupe of bug 47838
easy to find dupe..

*** This bug has been marked as a duplicate of 47838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.