If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blank pages: Browser displays nothing at all- just blank pages on ALL sites.

RESOLVED INVALID

Status

()

Core
Layout: View Rendering
--
major
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Dave Doolittle, Assigned: roc)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3.1) Gecko/20030425

No matter what URL I access, the  page finishes loading (it gets to the requested URL) 
but then never displays any text or any images. Blank page after blank page with no links 
.This occurs in Mozilla 5 and in the Netscape 7.02. The only page it will display is the one 
showing the version of this program. Other elements of Mozilla, such as Composer and 
Mail, all function without problems.

Reproducible: Always

Steps to Reproduce:
1. Try to access a site
2.
3.

Actual Results:  
See nothing at all on the page.

Expected Results:  
Shown me the page's text and images.

My system: 
iMac G4 flat panel, 800mHz, 512mgs RAM
OS 10.1.5 with all the latest updates for it installed.
Browser  has not "crashed" per se, just never has worked.
Resolving INVALID per email from the reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.