"Site" should organize by Web sites, not Web pages

VERIFIED DUPLICATE of bug 206927

Status

()

VERIFIED DUPLICATE of bug 206927
16 years ago
10 years ago

People

(Reporter: Lil46john, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030519 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030519 Mozilla Firebird/0.6

IE organizes "Site" by Web sites, not Web pages. This is consistent with
Internet terminology. Found one here http://www.abacus.ca/website-dictionary.php

Fixing this would make Firebird consistent with IE, which you like to model, and
ir would be consistent with Internet terminology. It's also consistent with
"Date and Site" 

Current "Site" acts like View By Web Page more than View by Web Site

"Date" which organizes by Date and web pages+"Site" which organizes web pages,
doesn't="Date and Site"

If you like the current, I guess you would rename it to View by Web Page and add
a new "View by Web Site"

Reproducible: Always

Steps to Reproduce:
1.Go to History
2.View>BySite
3.

Actual Results:  
Expected to organize by site, not pages since terminology states it so

Expected Results:  
Organize it by Web sites or unprefferably, rename it to View By Web Page

Comment 1

16 years ago
This bug was submitted verbatim twice.

*** This bug has been marked as a duplicate of 206927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: asa → bookmarks
You need to log in before you can comment on or make changes to this bug.