firebird 0.6 seems to eat up memory, causing win98 to display all fonts large and crude

VERIFIED DUPLICATE of bug 204374

Status

()

defect
VERIFIED DUPLICATE of bug 204374
16 years ago
16 years ago

People

(Reporter: castrolkonto2, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Opening lots of tabs/windows on my win98 machine (512Mbyte) seems to eat up
memory or some other resource on the system. The resulat is that fonts start
becoming large and crude, and newstarted applications complain about missing
resources/memory.

Reproducible: Always

Steps to Reproduce:
1. run kazaa
2. run other programs like file manager
3. open at least 10 tabs with (different?) url's. If you continue win98 (1st
edition) will lack memory.
4. The problems is showing on the fonts groving large, and on win98 complaining
about missing resources (memory) when starting additional programs.
PS: my machine has 512Mbyte, so that's peculiar
Actual Results:  
I don't have to close firebird down completely, when I close some applikations,
the fonts return to correct behaviour, and 

Expected Results:  
512 Mbyte memory is pretty much on this old windows98, so I'd expect to have
almost unlimited tabs, windows etc. when running tiny little firebird.

Well, Win98 *does* crash a lot with or without firebird, and I'd expect it to be
unable to use all of the 512Mbyte properly. Anyway, on Linux I never see such
problems (running Phoenix 0.4 though).

I have no facts to be able to call this a memory leak, but I see this problem
regularly, and I usually run Firebird because I don't like IntExplorer, and
Mozilla (Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401) seem
more heavy than firebird.

Comment 1

16 years ago
Probably a dupe of bug 199443.  No matter how much RAM you have, Win98 only uses
a small amount for special resources like bitmaps and menus.  When that gets
used up, Win98 will complain about running out of resources.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.