icons not displayed in lxr.mozilla.org file listings

RESOLVED DUPLICATE of bug 193623

Status

mozilla.org
Miscellaneous
--
trivial
RESOLVED DUPLICATE of bug 193623
15 years ago
15 years ago

People

(Reporter: Michael Newton, Assigned: Mitchell Baker)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030522 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030522 Mozilla Firebird/0.6

The source of the LXR listings refers to "internal-gopher-unknown" as an image
file.  This is a relic from the Netscape 4 days, I don't know if Mozilla still
has these built-in images, but it shows up as a broken icon in Firebird, and
other non-netscape browsers.

Reproducible: Always

Steps to Reproduce:
moz no longer supports these.

*** This bug has been marked as a duplicate of 193623 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.