If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashed while loading Bugzilla Query page [@ nsBookmarksService::OnUnassert]

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: Greg K., Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
FizzillaMach/2003-05-20-08-trunk crashed while loading the Bugzilla Query page.

Reproducibility: couldn't reproduce.

Steps:
1. Reproduce bug 206947, causing Mozilla to crash
2. Relaunch Mozilla
3. Close Navigator window and reopen a new one to compensate for bug 204022
4. Access Bugzilla Query page by clicking Personal Toolbar bookmark

At this point, Mozilla crashed.
(Reporter)

Comment 1

15 years ago
Created attachment 124116 [details]
Crash report generated by FizzillaMach/2003-05-20-08-trunk showing crash at nsBookmarksService::OnUnassert
(Reporter)

Comment 2

15 years ago
(Also reported as TB267729H.)
Summary: Mozilla crashed while loading Bugzilla Query page → Mozilla crashed while loading Bugzilla Query page [@ nsBookmarksService::OnUnassert]
Product: Browser → Seamonkey

Comment 3

12 years ago
Reassigning as per Bug #32644
Assignee: p_ch → nobody
QA Contact: chrispetersen → bookmarks

Comment 4

9 years ago
with bug 206947 and bug 204022 fixed, this bug cannot be reproduced on SeaMonkey 2.0a3pre.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Crash Signature: [@ nsBookmarksService::OnUnassert]
You need to log in before you can comment on or make changes to this bug.