can not connect to internal LAN pop3 server via direct IP address (not full name)

RESOLVED WORKSFORME

Status

MailNews Core
Networking: POP
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Homero Gonzalez, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030523
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030523

Hi!
(please excuse my english)
(same guy may change the text to more good english?)

I saw a lot of bugs involving this kind of thing, but i could not find my the
problem i have.

I want to connect to local (internal) POP3 server running at 192.168.0.xxx in my
LAN.

My IP address is 192.168.0.5 and my server runs at 192.168.0.250
The email server runs at port 110 and i tried other ports.

Mozilla cant connect to server IP address directly (192.168.0.250).
BTW: It *CAN* connect to localhost (or 127.0.0.1).

Outlook Express 6.0 / Outlook XP connects fine.

The problem appears using these internal mail servers:
 Mailer Daemon
 Web2Pop
 
Keep the good work, you guys rules!
Mozilla is a fantastic piece of software.

Thanks in advance.
Best regads,
Homero


Reproducible: Always

Steps to Reproduce:
1. Add a new POP3 account
2. Assign to a local fixed IP address (eg: 192.168.0.xxx)
3. Try download email

Actual Results:  
Can not connect to host

Expected Results:  
Connect to host

I was playing around with ports, proxy settings, and so on.
My Outlook Express runs fine, but i want Mozilla because Junk Mail feature.
Reporter:
Do you use a proxy and have you incorrectly added your http proxy server in the
socks proxy field or Do you use a socks proxy and didn't add your server to the
no-proxy list ?
(edit\preferences\Advanced\Proxy\ )

Do you use a firewall on your system ?
via mail:
"
You are right.

My problem was an incorrectly setting in SOCKS server.
I removed this and everything runs fine.
"

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.