Cannot remove item from download manager w/o closing and reopening manager

RESOLVED DUPLICATE of bug 140467

Status

RESOLVED DUPLICATE of bug 140467
16 years ago
14 years ago

People

(Reporter: dpbackes, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030523
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030523

When I download something and my download manager is completely clear to begin
with (so the only file in teh download manager is the one that I am
downloading), once the download is finished I cannot remove the file from the
download manager without first exiting the download manager.

Reproducible: Always

Steps to Reproduce:
1. Clear Download Manager History
2. Download a file
3. When file is done, try to remove it from the history.

Actual Results:  
I am unable to remove the file from the history.

Expected Results:  
The file should be removed upon clicking remove from list, or upon pressing delete.

I am using <a href="http://downloadstatusbar.mozdev.org/">download statusbar</a>
which may be antagonizing this problem, but I don't think so.

*** This bug has been marked as a duplicate of 140467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.