"View"-combobox unusable with mouse. Selecting with keyboard crashes

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
critical
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jan Schnackenberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When trying to select anything in the "view"-combobox in Thunderbird, it closes
as soon as I move the mouse down to the dropdown-list. If I focus the combobox
and press the down-arrow, Thunderbird crashes immediately, without any
warning/errormessage.

Reproducible: Always

Steps to Reproduce:
1. drop down the "View"-combobox
2. move mouse down to the dropdown list

or

3. focus the "View"-combobox
4. press down-arrow

Actual Results:  
in case of the first 2 steps: the combobox closes immediately

in case of the last 2 steps: Thunderbird crashes immediately

Expected Results:  
I should be able to select one of the view-options.

I choose "critical" in the severity, because it crashes Thunderbird.
read :
http://groups.google.com/groups?selm=b993mj%24e313%40ripley.netscape.com

-> invalid (please reopen if you can reproduce this in Mozilla Mailnews)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Component: Mail Window Front End → Mail Window Front End
Product: MailNews → Thunderbird
Resolution: INVALID → ---
Version: Trunk → unspecified

Comment 3

15 years ago
.
Assignee: sspitzer → scott
QA Contact: esther → asa
Summary: [Thunderbird] "View"-combobox unusable with mouse. Selecting with keyboard crashes → "View"-combobox unusable with mouse. Selecting with keyboard crashes

Comment 4

15 years ago
There were problems with the View combobox when it was first introduced. Marking
bug as WFM. Reporter: try this on a new build of thunderbird (preferably 0.1)
and see if you can reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
I cannot test with Windows-Builds at the moment, but I tested under Linux
(GenToo, using gcc 3.2.3) and the View-Combobox worked just fine. So the bug
appears to be fixed.
(Reporter)

Comment 6

15 years ago
sorry for spam, forgot to "verify"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.