Find feature is disabled for some web pages.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: hans, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

From the menu, "Edit/Find in This Page..." feature is disabled for some web
pages.  See http://sourceforge.net/mailarchive/message.php?msg_id=1260073 for an
example.  Try to search for some text within the web page.

Reproducible: Always

Steps to Reproduce:
1. Open http://sourceforge.net/mailarchive/message.php?msg_id=1260073
2. Try <CTRL-F>

Actual Results:  
Find dialog does not popup.

Expected Results:  
Show up the find dialog popup.
(Reporter)

Comment 1

16 years ago
Please note that I got it to work a few times for the given web page, but most
of the time, the feature is disabled.  Its works intermittently for that page.
Works for me build 2003052309 WinXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.