cannot load macromedia home page

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: david toub, Assigned: saari (gone))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98)
Build Identifier: 

macromedia home page is broken in camino 

Reproducible: Always

Steps to Reproduce:
1.enter www.macromedia.com in URL bar
2.
3.

Actual Results:  
blank page

Expected Results:  
loaded macromedia.com

does not happen with firebird 0.6 (OS X), or safari (latest build)

Comment 1

15 years ago
WFM Camino 2003052404

What build are you using?

Comment 2

15 years ago
Move your profile and try again

Comment 3

15 years ago
Reporter, please exaplain the problem better... How is the site broken? What
version of Camino are you running? has this always been the case in the build
you are running or has the problem cropped up some time after you last updated?
What version of the Flash plugin do you have installed?

(WFM 2003052304)
(Reporter)

Comment 4

15 years ago
Created attachment 124171 [details]
what happens when www.macromedia.com loads

Comment 5

15 years ago
WorksForMe using Camino/2003-05-17-05. Three WFMs, resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

15 years ago
> I went through my Profile, deleted items including my prefs.js, and
> the problem was resolved. Curiously, if I move the prefs back in, the
> problem stays resolved, and despite a good deal of troubleshooting,
> I'm not sure why there was problems loading macromedia.com, or why the
> problem is now resolved. Thanks!
> 
You need to log in before you can comment on or make changes to this bug.