error message appears on starting with tabbrowser extension enabled

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Chris Moore, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I start firebird, an Alert! error box appears with the following error message:

TypeError: mpopup.childNodes[i++] has no properties

but only when TabBrowser Extension is enabled.

firebird continues to load normally.

Reproducible: Always

Steps to Reproduce:
1.install firebird
2.install tabbrowser extension
3.restart

Actual Results:  
displayed error message

"TypeError: mpopup.childNodes[i++] has no properties"

Expected Results:  
loaded normally

Comment 1

15 years ago
Chris, please contact first of all the author of the related extension to check,
whether this problem is really caused by Moz. Firebird or if it's a problem of
the extension.

For your convenience I'll ccing piro so he can have a look on it, but resolving
"invalid" until we know what's going on there...
Piro, please reopen bug if you find out that this is a Moz. Firebird / SeaMonkey
problem + many thanks for the great work!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
*** Bug 207250 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
This problem also appears when opening a new window.

Comment 4

15 years ago
Mass-verifying INVAs.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
Thanks to a tip from the author, it appears the bug may be in the Close All Tabs
extension, as when this is disabled the error no longer appears.
You need to log in before you can comment on or make changes to this bug.