on crash and restart mozilla should ask if we want to open previously opened tabs like in Opera

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
14 years ago
3 years ago

People

(Reporter: Sameer Vig, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

A superb feature in Opera is that when the browser crashes and U restart it, the
browser asks if U want to open the saved windows.(It automatically saves the
addresses of the windows before the crash).
Mozilla has become my default browser and I would love to see this feature being
implemented as whenever U install a new component in Mozilla it asks for a
restart, so if U have many tabs open U cannot revert back unless U have finished
Ur work.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

3 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.