online banking app stopped working: refreshing several frames does not work

RESOLVED WORKSFORME

Status

()

Core
Networking: Cookies
--
major
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: stefan zechmeister, Unassigned)

Tracking

Other Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030523
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030523

https://online1.ba-ca.com/bach/de/login_start.html (test account available - see
page) does not work correctly. it works really great with moz1.3.1! test with
1.3.1 to see the difference!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
Flags: blocking1.4?

Comment 1

15 years ago
Works for me winXP 2003052508
(Reporter)

Updated

15 years ago
Version: Trunk → Other Branch

Comment 2

15 years ago
Try unblocking cookies (Tools->Cookie Manager->Unblock cookies for this site). 
The defualt settings changed in rv1.4b and I have had the same problem.

Comment 3

15 years ago
-> cookies

awaiting reporters' comment before i mark invalid.
Component: Browser-General → Cookies
(Reporter)

Comment 4

15 years ago
seems to be fixed in the rh8 1.4rc1 builds appeared on
ftp://ftp.mozilla.org/pub/mozilla/nightly/2003-05-27-16-1.4rc1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
-> wfm
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

15 years ago
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
Flags: blocking1.4?
Comment hidden (spam)
Comment hidden (spam)
Comment hidden (spam)
You need to log in before you can comment on or make changes to this bug.