while "save as" dialog is opend, any other download hangs

RESOLVED DUPLICATE of bug 74331

Status

defect
RESOLVED DUPLICATE of bug 74331
16 years ago
15 years ago

People

(Reporter: bohm, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

While the "save as" dialog is opend, any other download hangs. (No progress is
shown.)
Because Bug 133732 it may overlooked for a long time.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Dup of bug 74331?

modal alert dialog in any window blocks necko for all windows (dialog box blocks
download)

Comment 2

16 years ago
Confirmed 2003052508 on winXP. Good eye, I would have never noticed this.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.