context menu items are in unlogical order (i.e. "new tab" and "close tab" eschanged)

RESOLVED DUPLICATE of bug 103354

Status

--
enhancement
RESOLVED DUPLICATE of bug 103354
16 years ago
10 years ago

People

(Reporter: marco, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       shame on you, mr bush!
Build Identifier: Mozilla/5.0

The order of the Items in the context menu in tabbed browsing has changed from
1.2 to 1.3. This makes fast navigation with the mouse roulette-like.
Please change the oder of the items back (or make it possible to change the
order without havong to change the XUL-Templates by hand!)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
That was changed by bug 191826 ...

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.