[BLOCKER] Menu items in app do not function

VERIFIED DUPLICATE of bug 20716

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 20716
18 years ago
13 years ago

People

(Reporter: cpratt, Assigned: travis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 1999120308
Platform: Linux

To reproduce:
- Launch the app (using ./mozilla -installer)
- Select File | Quit or click the Close box

Result: Nothing happens. The app freezes / stops responding.

Expected result: you exit the app.
(Reporter)

Updated

18 years ago
QA Contact: leger → cpratt
Summary: Can't exit app → Menu items in app do not function
(Reporter)

Comment 1

18 years ago
It's more generic than this. All menu items appear to be broken & throw the same
js error.

Updated

18 years ago
Severity: major → blocker
Summary: Menu items in app do not function → [BLOCKER] Menu items in app do not function
(Reporter)

Updated

18 years ago
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 2

18 years ago
To clarify what I said earlier, most but not all - menu items are broken on Mac
OS, Win32, and Linux. Changing OS and platform to All.

Updated

18 years ago
Assignee: granrose → travis

Comment 3

18 years ago
punting to travis hoping that his fix fixes this.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
dup

*** This bug has been marked as a duplicate of 20716 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
OK
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.