If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

popup box in mailwindow ,failed to connect to server imap.mail.

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Raymond Hoyt, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

had netscape 7.0 worked fine 
untill updated to 7.2 i think is this problum started
uninstall netscape,install mozilla,but same problum.

Reproducible: Always

Steps to Reproduce:
1.every time i open mail&newsgroups
2.
3.

Actual Results:  
same thing.

Expected Results:  
HELP
You mean that Mozilla can not conenct to your imap Account ?
Or Do you mean that the Netscape webmail Account doesn't work ?
(That's expected because Mozilla don't support NSCP webmail)

>HELP
This makes this bug invalid. This database is only for bugs and not for support.

Comment 2

15 years ago
Your description of the problem is not very clear.

Since the problem first occured when you were using netscape, you should have
contacted netscape support.
(Assignee)

Comment 3

15 years ago
marking wfm, no response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.