Closed Bug 207196 Opened 20 years ago Closed 20 years ago

wish: add javascript manager

Categories

(SeaMonkey :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 38966

People

(Reporter: k_b0000, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

wish:
add javascript manager so that one can disable javascript for certain websites.

Reproducible: Always

Steps to Reproduce:
see bug 86932 (backend) and bug 38966 (Frontend)

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.