Unable to use brower in OSX with home folders on Server

VERIFIED DUPLICATE of bug 196487

Status

Core Graveyard
Profile: BackEnd
--
major
VERIFIED DUPLICATE of bug 196487
15 years ago
2 years ago

People

(Reporter: Rick Sabatino, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030527
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030527

Config is client logged in to Mac OSX with home folder being served by OSX
Server.  Mozilla is installed on the user machine.  Application launches and
profile manager appears.  Default profile is selected, and when attempting to
continue, app crashes.  Component returned failrue code: 0x8004005
(NS_ERROR_FAILURE) nslprofileInternal.currentprofile

Reproducible: Always

Steps to Reproduce:
1. Set up environment with OSX and server based users, Mozilla local
2. launch application
3. select default profile from profile manager
4. continue

Actual Results:  
Component returned failrue code: 0x8004005 (NS_ERROR_FAILURE)
nslprofileInternal.currentprofile 

App quits

Expected Results:  
worked

Comment 1

15 years ago
did this break recently ?
-> Profilemanager Backend and no blocker
Assignee: general → ccarlen
Severity: blocker → major
Component: Browser-General → Profile Manager BackEnd
QA Contact: general → gbush
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 196487 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
I do not know if this broke recently or not.  This was the first time I
installed Mozilla using network based, user home folders.  Previously with local
home folders, the situation was fine.  I had installed Mozilla to check into a
problem my users were having with Camino where the app would crash when they
attempt to add a bookmark.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.