If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preferences do not save when user in networked environment

VERIFIED DUPLICATE of bug 196487

Status

Camino Graveyard
Preferences
--
major
VERIFIED DUPLICATE of bug 196487
15 years ago
15 years ago

People

(Reporter: Rick Sabatino, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030527
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030527

User preferences are not being saved when user is logged into machine with home
folder hosted by osx server.  

Reproducible: Always

Steps to Reproduce:
1. Launch Camino
2. Change home page
3. Quit Camino
4. Launch and check home page preference

Actual Results:  
Home page is not changed.

Expected Results:  
new home page should have been stored as preference.
(Assignee)

Comment 1

15 years ago
Is this the locking problem?

Comment 2

15 years ago
Rick, can you also reproduce this problem using Mozilla?
(Reporter)

Comment 3

15 years ago
No, this problem can't be reproduced using Mozilla, because under the same
environment, Mozilla doesn't make it past the profile manager withtout crashing.

A separate bug was reported for that, which may be related:
http://bugzilla.mozilla.org/show_bug.cgi?id=207259
Yeah, then it's the NFS profile locking bug. It's the same error but Mozilla
just refuses to run, while Camino runs but can't use or save profile data (of
which prefs are one instance).
Closing as dup of bug 196487, for which I have a patch in progress.

*** This bug has been marked as a duplicate of 196487 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.