Back button stops working with nested frames

VERIFIED DUPLICATE of bug 182689

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 182689
15 years ago
9 years ago

People

(Reporter: Tomi Leppikangas, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
In page with 2 frames, with 2 inner frames in other frame, back button
stops working after clicking couple of links. I made simple testcase
in http://www.student.oulu.fi/~tomilepp/koe/

If you go to url and click [frame2], [frame2-b] back-button works, but
if you click [frame2], [frame2-b], [frame2], [frame2-b] back button stops
working.

Reproducibility: Always


Tested with 2003052709, i think it used to work in 1.0 and maybe 1.2, but not in 1.3

Comment 1

15 years ago
the testcase exhibits what you describe with builds all the way back to 1.0

dupe of "Back button does not work (nested frames)"

*** This bug has been marked as a duplicate of 182689 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Yes dup it is
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: chrispetersen → docshell
You need to log in before you can comment on or make changes to this bug.