does not stop checking email if you uncheck the Check For Messages Every box

VERIFIED DUPLICATE of bug 137298

Status

VERIFIED DUPLICATE of bug 137298
15 years ago
14 years ago

People

(Reporter: chris_web8, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

If you want to turn off automatic checking of email, it won't take effect until
the next time you restart Mozilla. I noticed this when one of my mail servers
were taken down for maintainance. I kept gettitng error messages about not being
able to connect to the server, so I wanted to turn off the feature that
automatically gets new email. I unchecked the box, but the error messages kept
coming. After closing Mozilla, and opeining it again, then it stopped
automatically checking for messages.

Reproducible: Always

Steps to Reproduce:
1. Go to Edit -> Mail & Newsgroup Account Settings.
2. Then pick one of your accounts (I used a POP account) and select the "Server
Settings".
3. Then uncheck the "check for messages every" box.
Actual Results:  
It kept checking for mail messages on the account I unchecked that box for.

Expected Results:  
Stop checking for mail messages on the account I unchecked that box for.

Comment 1

15 years ago
I can confirm on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030529

I'm wondering if this is the expected behavior. Many mozilla settings don't
actually take effect until after a restart. Then again, many more do. Marking as
New.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
I lied. This is a duplicate of bug 137298

*** This bug has been marked as a duplicate of 137298 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.