Random crash while receiving new mail

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
--
critical
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: J.K.Umeboshi, Assigned: Bienvenu)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

The mail&news component crash at random while downloading or filtering incoming
mail.
The crash happens really at random, sometime only once a day, sometime 4-5
times, also without user input (while I'm not using the computer), with ot
without Browser's windows open.

Unfortunately I had Talkback disabled, so I was able to report and incident only
yesterday:
Talkback incident ID: TB20481114Q

Mozilla configuration is:
Accounts: 5 IMAP, 1 POP3, 1 News
Junkmail filter enabled on 4 IMAP accounts. That 4 IMAP accounts also  have 1 or
2 message filter.
All filters (junk and custom) have as action "move to folder junk on Local Folders"
All accounts download new message every 5 minutes
The preview pane is disabled


Reproducible: Couldn't Reproduce

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
*** Bug 207334 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
can you post Talkback ID with latest nightly build ?
Keywords: crash, stackwanted
(Assignee)

Comment 3

15 years ago
unfortunately, there's no stack in that stack trace. Can you try posting some
other talkback incident id's?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

15 years ago
Another crash today, always while downloading/filtering IMAP mail.
This time I was also moving a message from POP3 account an IMAP.

Using:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/2003052216
TBID: TB20540901M

But there is a problem: after reading comment #3 I did look Incident's details
using the Show details" button, but the details windows was completely empty
(same as the if incident was created using the "Incident->Create New Incident"
menu command...)

Maybe would be a good idea to reinstall Mozilla, keeping just personal
preferences and account settings, to get Talkback working again properly...
(Reporter)

Comment 5

15 years ago
I'm not having crashes anymore with build 2003052908 (official 1.4rc1).
That build was installed after uninstalling any previuous release, but retaining
almost all user-profile related files.

I think that we can close this bug.
(Assignee)

Comment 6

15 years ago
marking wfm, thx.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.