Random crash while receiving new mail

VERIFIED DUPLICATE of bug 207331

Status

--
critical
VERIFIED DUPLICATE of bug 207331
16 years ago
10 years ago

People

(Reporter: midori3, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

The mail&news component crash at random while downloading or filtering incoming
mail.
The crash happens really at random, sometime only once a day, sometime 4-5
times, also without user input (while I'm not using the computer), with ot
without Browser's windows open.

Unfortunately I had Talkback disabled, so I was able to report and incident only
yesterday:
Talkback incident ID: TB20481114Q

Mozilla configuration is:
Accounts: 5 IMAP, 1 POP3, 1 News
Junkmail filter enabled on 4 IMAP accounts. That 4 IMAP accounts also  have 1 or
2 message filter.
All filters (junk and custom) have as action "move to folder junk on Local Folders"
All accounts download new message every 5 minutes
The preview pane is disabled


Reproducible: Couldn't Reproduce

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 207331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.