IRC Chat menu item on Window Menu appears below separator

RESOLVED DUPLICATE of bug 206803

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 206803
15 years ago
13 years ago

People

(Reporter: Kai de Leeuw, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030527
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030527

If you look in the above build, and several builds before it, you will see that
the IRC Chat menu item has moved from above the separator on the Window menu, to
the position just below it.

Also, there is a gap in the "short commands", IRC Chat has Ctrl + 6, but there
is   no Ctrl + 3 anymore.

Reproducible: Always

Steps to Reproduce:
1. Download the build above
2. Open the Window menu


Actual Results:  
IRC Chat menu item below separator.

Expected Results:  
IRC Chat menu item above separator.
(Reporter)

Comment 1

15 years ago
Created attachment 124345 [details]
Screen shot showing incorrect placement of menu item

Comment 2

15 years ago
The separator problem is bug 206803

this keystrokes changed due to bug 205865

marking dupe of bug 206803

*** This bug has been marked as a duplicate of 206803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.