Incorrect Display of Graphic for Print Button on Toolbar

RESOLVED DUPLICATE of bug 186086

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 186086
15 years ago
13 years ago

People

(Reporter: Daniel Smith, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

It's obviously a resolution conflict with either resizing the image for the
button OR the lack of an appropriately sized image available in the image
database. It's like not having all possible resolutions of an icon in a single
icon file.  Possibly this is a duplicate of Bug #198190.

Reproducible: Didn't try

Steps to Reproduce:
1. Load Browser with a screen resolution of 1280x1024
2. 
3.



Expected Results:  
Displayed the Print Icon at the correct size.

Using the default theme - looks like Netscape 4.x

I grabbed a screen-capture and put it on my web site. The direct link is

http://www.mhs.mcdowell.k12.nc.us/staff/dsmith/other/Mozilla_1.4_Beta_toolbar.gif

Take a look and you'll see what I mean.
Can you switch the Theme to classic and back to modern ?

*** This bug has been marked as a duplicate of 186086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
*** Bug 207387 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

15 years ago
I changed the theme to classic and back to modern and that fixed the problem. 
One thing I noticed - on the View Menu when I went to change the theme, there
was no bullet indicating the current theme.  There is now.
(Reporter)

Comment 5

15 years ago
I was not prompted to create a new profile upon installation.  I have previously
installed Netascape 7 on my machine and it is still here.
(Reporter)

Comment 6

15 years ago
Matthias Versen <matti@mversen.de> wrote:
That explains everything :-)  The NSC7 default Theme is modern and the Mozilla
default Theme is classic. This caused this problem.  Netscape uses the mozilla
profile locations and that means that both clients use the same profile.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.