cut and paste from excel into compose panel incomplete

RESOLVED WORKSFORME

Status

()

Core
Editor
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Bob Ess, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

I have an Excel spreadsheet open (Office XP).  I select six consecutive vertical
cells and do a copy (CNTRL C).  In the Compose window of the mail client, I can
select either Paste from the Edit menu or do a CNTRL V, and the first cell is
clipped off (never shows) every time.  If I select six cells, I get the last
five.  If I select 3 cells, I get the last 2.  Very reproducible.

Reproducible: Always

Steps to Reproduce:
1.See details,
2.
3.

Actual Results:  
Cut and paste incomplete

Expected Results:  
Past buffer should have been emptied entirely.

Comment 1

15 years ago
-->Editor:Core

Nisheeth--is this a duplicate of a bug you have a fix for?  Did it land for mozilla?

Reporter (Bob Ess)--your build is pretty old; could you try a newer build
(1.4final daily build) and see if it has been fixed already?
Assignee: sspitzer → jfrancis
Component: Mail Window Front End → Editor: Core
Product: MailNews → Browser
QA Contact: esther → sairuh

Comment 2

15 years ago
could this be fixed with bug 206027 ?

Comment 3

15 years ago
I just tested this with yesterday's (5-27) debug build on Windows.  The cut n
paste works fine now.  Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.