IntelC 7.1 Win32 compile problem workaround

RESOLVED FIXED

Status

()

--
enhancement
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: steve, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: 

Need to make a minor change to mozilla/xpcom/build/dlldeps.cpp to enable IntelC 
7.1 on Win32 to compile this file.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 124374 [details] [diff] [review]
Patch attached ...

Comment 2

16 years ago
Comment on attachment 124374 [details] [diff] [review]
Patch attached ...

Dumb little compiler workaround... dougt?
Attachment #124374 - Flags: review?(dougt)
(Assignee)

Comment 3

16 years ago
Comment on attachment 124374 [details] [diff] [review]
Patch attached ...

looks fine.  bonus points for converting all NULL to nsnull in that file (or
visa versa since it is a windows only file)
Attachment #124374 - Flags: review?(dougt) → review+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
fixed-on-trunk, with extra nsnull's for karma ;)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.