If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Odd sound when typing outside a text input field (Windows default sound is null)

VERIFIED DUPLICATE of bug 193923

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 193923
15 years ago
14 years ago

People

(Reporter: Peter J. Weldon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I use ActiveWords (www.activewords.com). Usage of this program includes entering
text in non-text contexts. Within Windows the "default beep" sound is triggered
when typing outside a text entry context. Turning off the sound associated with
the "default beep" allows typing outside a text entry context without triggering
a sound.

However, when typing outside a text entry context while Firebird is the
application in focus I am getting a brief gutteral sound (that bears no
resemblance to any know Windows sound file).

Reproducible: Always

Steps to Reproduce:
1. Install ActiveWords PLUS! (http://www.activewords.com/plus_download.html)
2. Open the Windows Sounds Control Panel, select the "sounds" tab, select
"Default Beep", set the "Sounds" pulldown menu to "<None>, and click "OK".
3. Open Firebird and click outside a text entry context within a Firebird page.
4. Start typing and the sound will be heard.

Actual Results:  
A sound is heard.

Expected Results:  
When typing outside a text entry context no sound should be heard if the Windows
"default beep" is set to null (no associated sound).

Comment 1

15 years ago
Without having installed all that to see, it sounds like you're hearing a sound
from the Type Ahead Find feature.

Does this also happen in Mozilla (as opposed to Firebird)?
If you go to about:config and change the value for accessibility.typeaheadfind
to false, does the sound stop occurring?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 193923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.