Access keys clash in print preview.

VERIFIED FIXED

Status

()

Core
Print Preview
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: smontagu, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
The "Print" and "Portrait" buttons in print preview have the same access key, P.

<!ENTITY print.accesskey      "P">
.
.
<!ENTITY portrait.accesskey   "P">

This makes it impossible to use Alt-P to print from print preview.

Comment 1

15 years ago
Created attachment 124427 [details] [diff] [review]
Change accesskey for "Portrait"

Not sure how i missed this first time round - thanks for the heads up Simon.

Updated

15 years ago
Attachment #124427 - Flags: superreview?(dmose)
Attachment #124427 - Flags: review?(dean_tessman)

Comment 2

15 years ago
Comment on attachment 124427 [details] [diff] [review]
Change accesskey for "Portrait"

sr=dmose@mozilla.org
Attachment #124427 - Flags: superreview?(dmose) → superreview+

Comment 3

15 years ago
*** Bug 219280 has been marked as a duplicate of this bug. ***
Attachment #124427 - Flags: review?(dean_tessman) → review?(jag-mozbugs)
Attachment #124427 - Flags: review?(jag-mozbugs) → review?(jag)
Attachment #124427 - Flags: review?(jag) → review?(varga)

Updated

15 years ago
Attachment #124427 - Flags: review?(varga) → review+

Comment 4

15 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Verified FIXED with build 2004-06-30-08.  ALT-T works.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.