download manager does not sort by time remaining

RESOLVED DUPLICATE of bug 472001

Status

RESOLVED DUPLICATE of bug 472001
16 years ago
10 years ago

People

(Reporter: david, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

Selecting time remaining in download manager does not result in numeric sort

Reproducible: Always

Steps to Reproduce:
1.Download mulitple files
2.Click on time remaining in download manager to sort
3.

Actual Results:  
The order of the downloads changes (some type of sort) however, the result is
never a numeric sort
Product: Browser → Seamonkey

Comment 1

14 years ago
confirmed with linux trunk 2005041305
The sort order seems to have nothing to do with time left.
Assignee: firefox → download-manager
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: chrispetersen

Comment 2

14 years ago
Related: bug 188010, bug 215716, bug 207448, bug 207683, bug 212896. The root
issue seems to be wrong sorting (alphanumerical).

Updated

10 years ago
Depends on: 472001

Comment 3

10 years ago
Solved by the new UI in bug 472001 (just landed), so duping to that.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472001
Assignee: download → nobody
No longer depends on: 472001
QA Contact: download
You need to log in before you can comment on or make changes to this bug.