Closed Bug 207474 Opened 17 years ago Closed 17 years ago

Client Login button doesn't change to link/hand pointer

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 102695

People

(Reporter: dbradley, Unassigned)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

The Ameritrade site's initial page displays a "Client Login" button. When the
page first appears moving over this button, it doesn't change to a link/hand
pointer initially. If you move around, it then starts acting like there are
areas for the button instead of one. This involves one image with with a map
containing to area href's. The second area seems ok, though.

I removed everything but the image and the map, and then it worked as expected.
So this appears to involve some interaction between the image, map and something
else, maybe the div's or tables.

This occurs on the Mac as well.
Attached file Testcase #1
There is a rel. pos. DIV that overlaps the "Login button" that eats the event.
I've highlighted it with a red background in "Testcase #1".
Keywords: testcase
Duplicate of bug 46117?
It might be a duplicate, but I don't know enough about divs and such to be sure.
I know I see this problem on Mozilla 1.0x build via Netscape, so it's been
around a while. And thanks for the test case.

*** This bug has been marked as a duplicate of 102695 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
102695
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.