Adobe.com download page causes browser crash

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: superbiskit, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030525
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030525

Immediately after loading & rendering the cited page, Mozilla incurrs a "Program
Error" and is flushed by Windows.


Reproducible: Always

Steps to Reproduce:
1.  Go to <http://www.adobe.com/products/acrobat/readermain.html>
2.  Click on the "Get Adobe Reader" button to jump to the cited uri.
3.  Wait for the page to render.  If browser remains stable, try to download the
version 6 reader.

Actual Results:  
Program Error

Expected Results:  
Let me download the reader.

TB20514915W

Comment 1

15 years ago
Same URL as bug 197882
Keywords: crash, stackwanted
Whiteboard: TB20514915W
(Reporter)

Comment 2

15 years ago
So, between the 2 reports, does that make this (1) confirmed, and (2) dupe?

Sure looks the same.  I missed that one in my search.

Comment 3

15 years ago
Confimed with Win98 1.5a 2003061008
TB20979280K
TB20979231W
TB20979145Y

Comment 4

15 years ago
can someone post a recent Talkback ID for this crash ?

Comment 5

15 years ago
*** Bug 197882 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
OS -> All to reflect the information from bug 197882.
Status -> New since this has several confirmations, albeit on older browsers.

David or Nagi: Does this still affect either of you using a more recent build? I
just tried using the 20030903 nightly on Windows 2000 and had no trouble. If it
still happens, please post another talkback id. Thank you. Otherwise this may
have been fixed by another bug and should be resolved WORKSFORME.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 7

15 years ago
This doesn't seem to be an issue on the latest Firebird on MacOS or Linux.  I
tried downloading the native versions for those platforms, as well as a couple
of Windows versions, but they didn't have any ill effects.

If it's still a problem, please include the form combinations that you are
choosing on that page.

Comment 8

15 years ago
Problem is fixed for Mozilla 1.5 on RedHat 9.0.  I originally posted this bug.

Comment 9

15 years ago
marking WFM based comments.
Please reopen if crashing using 1.6b.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Whiteboard: TB20514915W
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.