If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

rolandgarros.com - IBM's real-time tennis score java applet does not load

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Other
--
major
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Peter Ford, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

IBM's real-time tennis score java applet does not load in Mozilla.  It works
fine with IE.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.rolandgarros.com/en_FR/index.html
2. Click "Launch the IBM REAL-TIME SCOREBOARD".


Actual Results:  
A small applet window pops up.  My Internet status window shows only approx 11KB
downloaded, but no more.  The applet gets as far as displaying "Loading Java
Applet", but no further.

Expected Results:  
The real-time scoreboard should have loaded and then started working as an
interactive way of viewing the score of current French Open tennis matches.
wfm on Linux - which Java version?

Comment 2

15 years ago
WFM Win2k 20030519, Java 1.3.1_01
wfm with win2k and build 20030528.. and JRE 1.4.1_01
no TE so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
wfm also now.  Sorry; I don't know what the problem was.  (I tried it on several
occasions of course.)

Comment 6

15 years ago
move tristan's resolved euro west bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.