Can't specify duplex or simplex in properties dialogue.

RESOLVED DUPLICATE of bug 213461

Status

RESOLVED DUPLICATE of bug 213461
16 years ago
11 years ago

People

(Reporter: msv, Assigned: masaki.katakai)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4b) Gecko/20030406
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4b) Gecko/20030406

Even though a printer is specified by the Xprint-server to handle duplex
printing no user interface is available to use the feature.

Reproducible: Always

Steps to Reproduce:
1. Choose File->Print...
2. Choose a duplex capable printer.
3. Click "Properties..."

Actual Results:  
A properties dialogue appears.

Expected Results:  
Show a properties dialogue with duplex setting.

Comment 1

16 years ago
Scary... I never got a bugzilla email for this... ;-(

... patch - currently under review - is in bug 213461 ("Want a way to specify
single-sided or double-sided printing") ...

... marking this bug as DUPlicate of bug 213461

*** This bug has been marked as a duplicate of 213461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.