Mozilla crashes when drag and drop url to bookmarks toolbar folder

RESOLVED DUPLICATE of bug 204781

Status

--
critical
RESOLVED DUPLICATE of bug 204781
15 years ago
14 years ago

People

(Reporter: matt, Assigned: p_ch)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I think that I have encountered the same bug as #207343 , just presenting itself
in a little different manner.  
Instead of using the sidebar, I use the personal toolbar with folders to contain
groups of bookmarks.  After updating to this build, I encounter a problem
dragging a new url to any of the folders.  I have succefully reproduced this
using different urls and different folders.

Reproducible: Always

Steps to Reproduce:
1.drag a url from the address bar to a folder located on the bookbarks toolbar.
2.drop the bookmark and mozilla crashes
3.

Actual Results:  
mozilla crashes and Windows XP asks to send an error report to Microsoft.
upon restarting Mozilla, the new bookmark exists, but is located in the toolbar,
instead of being in the folder that was selected.

Expected Results:  
the url should appear as a bookmark within the selected folder on the personal
bookmark toolbar.

Comment 1

15 years ago
Duplicate.

*** This bug has been marked as a duplicate of 204781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Created attachment 124474 [details]
Dump information from a recreated crash in this instance

This is a text file of the dump resulting from the mozilla crash related to
this bug.
(Reporter)

Comment 3

15 years ago
Something to note:  this bug is no longer occuring on my system.  The only
changes to my environment that I know of is that I opened the Mozilla mail client...
bug just stopped occuring, closed the mail client, and it is still gone...
strange.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.