Bookmars in personal toolbar folder disappeared mysteriously from personal toolbar

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 204022
15 years ago
13 years ago

People

(Reporter: Payam Minoofar, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

I noticed today that the bookmarks in the personal toolbar had disappeared. 
Changing themes had no effect.  Neither did rebooting.  Forcing the browser to
hide and show the pesonal toolbar had no effect either.  Finally, I just pressed
F9, and dragged the bookmarks in my persoonal toolbar folder in the bookmarks
tree in the sidebar over to the personal toolbar.  (Yes, the bookmarks were
present in the folder, but were not displayed in the personal toolbar.)  This
seems to have fixed the problem, but it would be nice to have the personal
toolbar links simply disappear.

The only cause I can think of is the installation of the latest update to
itunes, released this past Tuesday.

Reproducible: Didn't try

Steps to Reproduce:
No steps needed.  The links in the pesonal toolbar disappeared spontaenously.

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.