[diction] rename "Bookmarks Toolbar Folder" to "Bookmarks Bar"

VERIFIED WONTFIX

Status

()

--
enhancement
VERIFIED WONTFIX
16 years ago
12 years ago

People

(Reporter: Lil46john, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030529 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030529 Mozilla Firebird/0.6

Bookmarks Toolbar Folder is not a toolbar. It's a big ugly clunky name.

http://bugzilla.mozilla.org/show_bug.cgi?id=49543 had some mention of it but it
won't matter since Firebird will take over

Bookmarks Bar is shorter and a friendlier name






Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Summary: rename "Bookmarks Toolbar Folder" to "Bookmarks Bar" → [diction] rename "Bookmarks Toolbar Folder" to "Bookmarks Bar"
(Reporter)

Comment 1

16 years ago
here's why

1. Bookmarks Bar is shorter
2. Bookmarks Bar sounds better
3. Bookmarks Toolbar Folder is not a folder
4. IE calls it the Link Bar, not a toolbar
5. I can already tell it's a folder.
I don't see the benefit to changing this, and disagree that its a better name.

--> NEW, recommend WONTIFIX

Pierre, this is your call...
Status: UNCONFIRMED → NEW
Ever confirmed: true
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
-> WONTFIX

Bookmarks Bar is less descriptive, I see no reason to change the defaults.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 5

15 years ago
verified wontfix
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.