Rollover images on menu not working

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: herter, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

The details have been entered before I clicked on SUBMIT.
Afterwards, just as I reported in a separate bug report against Bugzilla, 
if something is missing, Browser demands to use the BACK key.

So I did, to find what I reported already about was all wiped out.

I am so sorry, I have to work, I cannot reppeat the entire 
entries again, but I will try to be as complete as possible

Reproducible: Always

Steps to Reproduce:
1. goto http://www.lumika.org/gear_nikon_scan_gem.htm 
2. point mouse over menue, see if image changes
3.

Actual Results:  
No action at all.

Expected Results:  
Changing image

I do not understand why this is a "low priority!" Numerous web 
pages has be reopened in Microsoft Internet Explorer in order 
to be used. I would say, one web page a day demands to open 
(unwillingly) the Microsoft product in order to view something,
enter a transaction, select a menue etc. etc.

Comment 1

16 years ago
the menu works nicely for me.

did you disable javascript or "change images" in the preferences (or any other
"privacy" related preference?

Comment 2

16 years ago
---> Browser-General. JS Engine has no notion of images or the DOM.

The rollovers work fine for me, too. I am using this build on WinNT:
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030523

ThomasH: thank you for this report, and sorry for the data loss.

1. Are you getting any errors in Tools > Web Development > JavaScript Console?
  (be sure to clear it of any previous errors first)

2. Or as Alfonso suggested, have you disabled websites' privilege to
   change images in Edit > Preferences > Advanced > Scripts & Plugins?
Assignee: rogerl → general
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → general
Summary: javascript does not work in majority of cases, forced to use MS Internet Explorer → Rollover images on menu not working

Comment 3

15 years ago
I'm going to close this as worksforme, since it seems to work fine now and we
haven't heard from Thomas in about 4 months. If I'm wrong and this bug still
occurs, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.